Permalink
Browse files

`requies` => `requires`

  • Loading branch information...
1 parent 3d5c4a1 commit 1adaf6ca9fcaaa96cdb2438d6b95067f8f927ce3 @vipulnsward vipulnsward committed Jan 24, 2014
Showing with 1 addition and 1 deletion.
  1. +1 −1 guides/source/asset_pipeline.md
@@ -1145,7 +1145,7 @@ config.assets.digest = true
```
Rails 4 no longer sets default config values for Sprockets in `test.rb`, so
-`test.rb` now requies Sprockets configuration. The old defaults in the test
+`test.rb` now requires Sprockets configuration. The old defaults in the test
environment are: `config.assets.compile = true`, `config.assets.compress =
false`, `config.assets.debug = false` and `config.assets.digest = false`.

0 comments on commit 1adaf6c

Please sign in to comment.