Permalink
Browse files

Bump pg gem requirement to 0.8.0. Build psql db with UTF8 encoding.

  • Loading branch information...
1 parent 14b6ab0 commit 1cb433ce78cd18c433592f27f35172360a98ef19 @jeremy jeremy committed Aug 16, 2009
Showing with 3 additions and 3 deletions.
  1. +2 −2 activerecord/Rakefile
  2. +1 −1 ci/geminstaller.yml
View
@@ -75,8 +75,8 @@ task :rebuild_mysql_databases => 'mysql:rebuild_databases'
namespace :postgresql do
desc 'Build the PostgreSQL test databases'
task :build_databases do
- %x( createdb activerecord_unittest )
- %x( createdb activerecord_unittest2 )
+ %x( createdb -E UTF8 activerecord_unittest )
+ %x( createdb -E UTF8 activerecord_unittest2 )
end
desc 'Drop the PostgreSQL test databases'
View
@@ -12,7 +12,7 @@ gems:
#version: >= 2.7
version: = 2.7
- name: pg
- version: >= 0.7.9.2008.10.13
+ version: >= 0.8.0
- name: rack
version: '~> 1.0.0'
- name: rake

0 comments on commit 1cb433c

Please sign in to comment.