Skip to content
Browse files

Fix Rails version in getting started guide.

  • Loading branch information...
1 parent 56d9945 commit 1cd939a3234455df6d90b76564020428ac4b38d6 @anildigital anildigital committed Apr 6, 2012
Showing with 4 additions and 4 deletions.
  1. +4 −4 railties/guides/source/getting_started.textile
View
8 railties/guides/source/getting_started.textile
@@ -10,7 +10,7 @@ you should be familiar with:
endprologue.
-WARNING. This Guide is based on Rails 3.1. Some of the code shown here will not
+WARNING. This Guide is based on Rails 3.2. Some of the code shown here will not
work in earlier versions of Rails.
h3. Guide Assumptions
@@ -23,9 +23,9 @@ prerequisites installed:
* The "Ruby":http://www.ruby-lang.org/en/downloads language version 1.8.7 or higher
TIP: Note that Ruby 1.8.7 p248 and p249 have marshaling bugs that crash Rails
-3.0. Ruby Enterprise Edition have these fixed since release 1.8.7-2010.02
+3.0 and above. Ruby Enterprise Edition have these fixed since release 1.8.7-2010.02
though. On the 1.9 front, Ruby 1.9.1 is not usable because it outright segfaults
-on Rails 3.0, so if you want to use Rails 3 with 1.9.x jump on 1.9.2 for smooth
+on Rails 3.0 and above, so if you want to use Rails 3.0 or above with 1.9.x jump on 1.9.2 for smooth
sailing.
* The "RubyGems":http://rubyforge.org/frs/?group_id=126 packaging system
@@ -248,7 +248,7 @@ the following:
$ rails --version
</shell>
-If it says something like "Rails 3.1.3" you are ready to continue.
+If it says something like "Rails 3.2.3" you are ready to continue.
h4. Creating the Blog Application

0 comments on commit 1cd939a

Please sign in to comment.
Something went wrong with that request. Please try again.