Permalink
Browse files

downgrade SDoc

The new version has some minor issues, and old release branches
traditionally keep their theme anyway.
  • Loading branch information...
fxn committed Oct 9, 2017
1 parent 6b9a1ac commit 1dbd24cd26e4bf8ce8b399a19864992c6ef3a8aa
Showing with 8 additions and 7 deletions.
  1. +1 −1 Gemfile
  2. +7 −6 Gemfile.lock
View
@@ -38,7 +38,7 @@ gem 'uglifier', '>= 1.3.0', require: false
gem 'mime-types', '< 3', require: false
group :doc do
gem 'sdoc', '>= 1.0.0.rc1', '< 1.1'
gem 'sdoc', '~> 0.4.0'
gem 'redcarpet', '~> 3.1.2', platforms: :ruby
gem 'w3c_validators', RUBY_VERSION < '2.0' ? '1.2' : nil
gem 'kindlerb', '0.1.1'
View
@@ -128,7 +128,7 @@ GEM
rails-dom-testing (>= 1, < 3)
railties (>= 4.2.0)
thor (>= 0.14, < 2.0)
json (2.1.0)
json (1.8.6)
kindlerb (0.1.1)
mustache
nokogiri
@@ -175,7 +175,7 @@ GEM
rails-html-sanitizer (1.0.3)
loofah (~> 2.0)
rake (12.0.0)
rdoc (5.1.0)
rdoc (4.3.0)
redcarpet (3.1.2)
redis (3.3.3)
redis-namespace (1.5.3)
@@ -194,8 +194,9 @@ GEM
ruby-prof (0.11.3)
rufus-scheduler (3.4.2)
et-orbi (~> 1.0)
sdoc (1.0.0.rc2)
rdoc (~> 5.0)
sdoc (0.4.2)
json (~> 1.7, >= 1.7.7)
rdoc (~> 4.0)
sequel (4.47.0)
serverengine (1.5.11)
sigdump (~> 0.2.2)
@@ -284,7 +285,7 @@ DEPENDENCIES
resque
resque-scheduler
ruby-prof (~> 0.11.2)
sdoc (>= 1.0.0.rc1, < 1.1)
sdoc (~> 0.4.0)
sequel
sidekiq
sneakers (< 2.0.0)
@@ -297,4 +298,4 @@ DEPENDENCIES
w3c_validators
BUNDLED WITH
1.15.1
1.15.3

0 comments on commit 1dbd24c

Please sign in to comment.