Permalink
Browse files

Merge pull request #22646 from maclover7/master

Require Nokogiri >= 1.6.7.1
  • Loading branch information...
guilleiguaran committed Dec 17, 2015
2 parents 84eba99 + 5d8ee12 commit 1fca600b18c7bb6720450b2b80c1859f48d54d66
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 Gemfile.lock
View
@@ -85,7 +85,7 @@ group :test do
end
platforms :ruby, :mswin, :mswin64, :mingw, :x64_mingw do
gem 'nokogiri', '>= 1.6.7'
gem 'nokogiri', '>= 1.6.7.1'
# Needed for compiling the ActionDispatch::Journey parser.
gem 'racc', '>=1.4.6', require: false
View
@@ -327,7 +327,7 @@ DEPENDENCIES
mocha (~> 0.14)
mysql (>= 2.9.0)
mysql2 (>= 0.4.0)
nokogiri (>= 1.6.7)
nokogiri (>= 1.6.7.1)
pg (>= 0.18.0)
psych (~> 2.0)
puma

0 comments on commit 1fca600

Please sign in to comment.