Skip to content
This repository
Browse code

grammar fixes

  • Loading branch information...
commit 2148e2cc943f17544f1288e742954fdaa8a92d62 1 parent 54437f3
Xavier Noria fxn authored
2  railties/guides/source/3_0_release_notes.textile
Source Rendered
@@ -36,7 +36,7 @@ h4. Rails 3 requires at least Ruby 1.8.7
36 36
37 37 Rails 3.0 requires Ruby 1.8.7 or higher. Support for all of the previous Ruby versions has been dropped officially and you should upgrade as early as possible. Rails 3.0 is also compatible with Ruby 1.9.2.
38 38
39   -TIP: Note that Ruby 1.8.7 p248 and p249 has marshaling bugs that crash Rails 3.0. Ruby Enterprise Edition have these fixed since release 1.8.7-2010.02 though. On the 1.9 front, Ruby 1.9.1 is not usable because it outright segfaults on Rails 3.0, so if you want to use Rails 3 with 1.9.x jump on 1.9.2 for smooth sailing.
  39 +TIP: Note that Ruby 1.8.7 p248 and p249 have marshaling bugs that crash Rails 3.0. Ruby Enterprise Edition have these fixed since release 1.8.7-2010.02 though. On the 1.9 front, Ruby 1.9.1 is not usable because it outright segfaults on Rails 3.0, so if you want to use Rails 3 with 1.9.x jump on 1.9.2 for smooth sailing.
40 40
41 41 h4. Rails Application object
42 42
2  railties/guides/source/getting_started.textile
Source Rendered
@@ -17,7 +17,7 @@ This guide is designed for beginners who want to get started with a Rails applic
17 17
18 18 * The "Ruby":http://www.ruby-lang.org/en/downloads language version 1.8.7 or higher
19 19
20   -TIP: Note that Ruby 1.8.7 p248 and p249 has marshaling bugs that crash Rails 3.0. Ruby Enterprise Edition have these fixed since release 1.8.7-2010.02 though. On the 1.9 front, Ruby 1.9.1 is not usable because it outright segfaults on Rails 3.0, so if you want to use Rails 3 with 1.9.x jump on 1.9.2 for smooth sailing.
  20 +TIP: Note that Ruby 1.8.7 p248 and p249 have marshaling bugs that crash Rails 3.0. Ruby Enterprise Edition have these fixed since release 1.8.7-2010.02 though. On the 1.9 front, Ruby 1.9.1 is not usable because it outright segfaults on Rails 3.0, so if you want to use Rails 3 with 1.9.x jump on 1.9.2 for smooth sailing.
21 21
22 22 * The "RubyGems":http://rubyforge.org/frs/?group_id=126 packaging system
23 23 * A working installation of the "SQLite3 Database":http://www.sqlite.org

0 comments on commit 2148e2c

Please sign in to comment.
Something went wrong with that request. Please try again.