Skip to content
Browse files

Make gem "ruby-debug19" require ruby-debug

  • Loading branch information...
1 parent 9c6f9c9 commit 22d1fee92150d4fadba0ca020eca141ed7bcc6e1 @spastorino spastorino committed Feb 12, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
View
2 Gemfile
@@ -27,7 +27,7 @@ end
platforms :mri_19 do
# TODO: Remove the conditional when ruby-debug19 supports Ruby >= 1.9.3
- gem "ruby-debug19" if RUBY_VERSION < "1.9.3"
+ gem "ruby-debug19", :require => 'ruby-debug' if RUBY_VERSION < "1.9.3"
end
platforms :ruby do

0 comments on commit 22d1fee

Please sign in to comment.
Something went wrong with that request. Please try again.