Skip to content
This repository
Browse code

Increase minimum version of mail.

  Second security vulnerability found in mail file delivery method
  patched in version 2.4.4.
  • Loading branch information...
commit 24d244c1bc1a744de599df18d74c9b343fd4c9fe 1 parent d3bbb23
Mikel Lindsaar authored March 19, 2012

Showing 1 changed file with 1 addition and 1 deletion. Show diff stats Hide diff stats

  1. 2  actionmailer/actionmailer.gemspec
2  actionmailer/actionmailer.gemspec
@@ -17,5 +17,5 @@ Gem::Specification.new do |s|
17 17
   s.requirements << 'none'
18 18
 
19 19
   s.add_dependency('actionpack',  version)
20  
-  s.add_dependency('mail',        '~> 2.4.3')
  20
+  s.add_dependency('mail',        '~> 2.4.4')
21 21
 end

0 notes on commit 24d244c

Please sign in to comment.
Something went wrong with that request. Please try again.