Skip to content
Browse files

Merge pull request #4273 from lest/fix-pg-version

use pg 0.11.0 under ruby 1.8.7
  • Loading branch information...
2 parents e369c4e + 0b5cda7 commit 2535898acfb5ebbb8933be48ce4dd536046cf272 @josevalim josevalim committed Jan 3, 2012
Showing with 5 additions and 1 deletion.
  1. +5 −1 Gemfile
View
6 Gemfile
@@ -60,7 +60,11 @@ platforms :ruby do
gem 'sqlite3', '~> 1.3.5'
group :db do
- gem 'pg', '>= 0.11.0'
+ if RUBY_VERSION == '1.8.7'
+ gem 'pg', '0.11.0'
+ else
+ gem 'pg', '>= 0.11.0'
+ end
gem 'mysql', '>= 2.8.1'
gem 'mysql2', '>= 0.3.10'
end

0 comments on commit 2535898

Please sign in to comment.
Something went wrong with that request. Please try again.