Permalink
Browse files

Really ready for release

git-svn-id: http://svn-commit.rubyonrails.org/rails/trunk@2687 5ecf4fe2-1ee6-0310-87b1-e25e094e27de
  • Loading branch information...
1 parent e3e5d60 commit 2555b885edc24f03d0d3006398f86a23d3d93800 @dhh dhh committed Oct 19, 2005
View
@@ -62,7 +62,7 @@ spec = Gem::Specification.new do |s|
s.has_rdoc = true
s.requirements << 'none'
- s.add_dependency('activesupport', '= 1.2.0' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 1.2.1' + PKG_BUILD)
s.require_path = 'lib'
s.autorequire = 'action_controller'
@@ -65,7 +65,7 @@ spec = Gem::Specification.new do |s|
s.add_dependency('actionpack', '= 1.10.1' + PKG_BUILD)
s.add_dependency('activerecord', '= 1.12.1' + PKG_BUILD)
- s.add_dependency('activesupport', '= 1.2.0' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 1.2.1' + PKG_BUILD)
s.has_rdoc = true
s.requirements << 'none'
@@ -71,7 +71,7 @@ spec = Gem::Specification.new do |s|
s.files = s.files + Dir.glob( "#{dir}/**/*" ).delete_if { |item| item.include?( "\.svn" ) }
end
- s.add_dependency('activesupport', '= 1.2.0' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 1.2.1' + PKG_BUILD)
s.files.delete "test/fixtures/fixture_database.sqlite"
s.files.delete "test/fixtures/fixture_database_2.sqlite"
@@ -1,3 +1,5 @@
+*1.2.1* (October 19th, 2005)
+
* Classify generated routing code as framework code to avoid appearing in application traces. [Nicholas Seckar]
* Show all framework frames in the framework trace. [Nicholas Seckar]
@@ -2,7 +2,7 @@ module ActiveSupport
module Version #:nodoc:
MAJOR = 1
MINOR = 2
- TINY = 0
+ TINY = 1
STRING = [MAJOR, MINOR, TINY].join('.')
end
View
@@ -1,10 +1,7 @@
-*SVN*
+*0.14.1* (October 19th, 2005)
* Don't clean RAILS_ROOT on windows
-
-*0.14.1* (October 19th, 2005)
-
* Remove trailing '/' from RAILS_ROOT [Nicholas Seckar]
* Upgraded to Active Record 1.12.1 and Action Pack 1.10.1
View
@@ -273,7 +273,7 @@ spec = Gem::Specification.new do |s|
EOF
s.add_dependency('rake', '>= 0.6.2')
- s.add_dependency('activesupport', '= 1.2.0' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 1.2.1' + PKG_BUILD)
s.add_dependency('activerecord', '= 1.12.1' + PKG_BUILD)
s.add_dependency('actionpack', '= 1.10.1' + PKG_BUILD)
s.add_dependency('actionmailer', '= 1.1.1' + PKG_BUILD)
@@ -2,7 +2,7 @@ module Rails
module Version #:nodoc:
MAJOR = 0
MINOR = 14
- TINY = 0
+ TINY = 1
STRING = [MAJOR, MINOR, TINY].join('.')
end

0 comments on commit 2555b88

Please sign in to comment.