Permalink
Browse files

bump required RDoc to >= 2.5.9, and replace the 2.2 horo.rb with Aaro…

…n's gem
  • Loading branch information...
fxn committed Jul 22, 2010
1 parent 227680f commit 2944a79452c871857dd154aeadd6ef8634709ec0
Showing with 4 additions and 620 deletions.
  1. +2 −1 Gemfile
  2. +2 −1 Rakefile
  3. +0 −618 doc/template/horo.rb
View
@@ -5,7 +5,8 @@ gem "rails", :path => File.dirname(__FILE__)
gem "rake", ">= 0.8.7"
gem "mocha", ">= 0.9.8"
-gem "rdoc", "2.2"
+gem "rdoc", ">= 2.5.9"
+gem "horo"
mri = !defined?(RUBY_ENGINE) || RUBY_ENGINE == "ruby"
if mri && RUBY_VERSION < '1.9'
View
@@ -1,5 +1,6 @@
-gem 'rdoc', '= 2.2'
+gem 'rdoc', '>= 2.5.9'
require 'rdoc'
+require 'horo'
require 'rake'
require 'rake/rdoctask'
Oops, something went wrong.

0 comments on commit 2944a79

Please sign in to comment.