Skip to content
This repository
Browse code

Rails 3.2.x is now compatible with Ruby 2.0.0

  • Loading branch information...
commit 2a12a04a54590d3a5f2abf4cd4eff3a7b1ee6ef4 1 parent 621b5b7
Prem Sichanugrist authored February 24, 2013

Showing 1 changed file with 0 additions and 3 deletions. Show diff stats Hide diff stats

  1. 3  .travis.yml
3  .travis.yml
@@ -13,9 +13,6 @@ env:
13 13
   - "GEM=ar:mysql2"
14 14
   - "GEM=ar:sqlite3"
15 15
   - "GEM=ar:postgresql"
16  
-matrix:
17  
-  allow_failures:
18  
-    - rvm: 2.0.0
19 16
 notifications:
20 17
   email: false
21 18
   irc:

1 note on commit 2a12a04

Trung Lê

@sikachu i am wondering when the new rails gem is going to be released

Please sign in to comment.
Something went wrong with that request. Please try again.