Skip to content
This repository
Browse code

Fix issue #1598 by adding a dependency to the RDoc gem.

  • Loading branch information...
commit 35ae29f305d007884c0757dfd5774b8d7acd141d 1 parent 4b371b6
Jacob Tjoernholm authored June 09, 2011 tenderlove committed June 09, 2011

Showing 1 changed file with 1 addition and 0 deletions. Show diff stats Hide diff stats

  1. 1  railties/railties.gemspec
1  railties/railties.gemspec
@@ -20,6 +20,7 @@ Gem::Specification.new do |s|
20 20
   s.add_dependency('rake',          '>= 0.8.7')
21 21
   s.add_dependency('thor',          '~> 0.14.6')
22 22
   s.add_dependency('rack-ssl',      '~> 1.3.2')
  23
+  s.add_dependency('rdoc',          '~> 3.4')
23 24
   s.add_dependency('activesupport', version)
24 25
   s.add_dependency('actionpack',    version)
25 26
 end

0 notes on commit 35ae29f

Please sign in to comment.
Something went wrong with that request. Please try again.