Skip to content
This repository
Browse code

Fix sass-rails dependency. Closes #3704.

  • Loading branch information...
commit 36cefec6397a57068b63f9a80afae50374597910 1 parent 574ed06
Jon Leighton authored November 20, 2011
4  railties/CHANGELOG.md
Source Rendered
... ...
@@ -1,3 +1,7 @@
  1
+## Rails 3.1.3 (unreleased) ##
  2
+
  3
+*   New apps should be generated with a sass-rails dependency of 3.1.5, not 3.1.5.rc.2
  4
+
1 5
 ## Rails 3.1.2 (unreleased) ##
2 6
 
3 7
 *   Engines: don't blow up if db/seeds.rb is missing.
2  railties/lib/rails/generators/app_base.rb
@@ -209,7 +209,7 @@ def assets_gemfile_entry
209 209
           # Gems used only for assets and not required
210 210
           # in production environments by default.
211 211
           group :assets do
212  
-            gem 'sass-rails', #{options.dev? || options.edge? ? "  :git => 'git://github.com/rails/sass-rails.git', :branch => '3-1-stable'" : "  '~> 3.1.5.rc.2'"}
  212
+            gem 'sass-rails', #{options.dev? || options.edge? ? "  :git => 'git://github.com/rails/sass-rails.git', :branch => '3-1-stable'" : "  '~> 3.1.5'"}
213 213
             gem 'coffee-rails', #{options.dev? || options.edge? ? ":git => 'git://github.com/rails/coffee-rails.git', :branch => '3-1-stable'" : "'~> 3.1.1'"}
214 214
             gem 'uglifier', '>= 1.0.3'
215 215
           end

0 notes on commit 36cefec

Please sign in to comment.
Something went wrong with that request. Please try again.