Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Revert "use pg 0.11.0 under ruby 1.8.7"

There's a new pg release, no need for this anymore
This reverts commit 0b5cda7.
  • Loading branch information...
commit 3fb32cfe7c27090e790783aa33763cc61ab0473f 1 parent 4b2b595
Santiago Pastorino spastorino authored
Showing with 1 addition and 5 deletions.
  1. +1 −5 Gemfile
6 Gemfile
View
@@ -60,11 +60,7 @@ platforms :ruby do
gem 'sqlite3', '~> 1.3.5'
group :db do
- if RUBY_VERSION == '1.8.7'
- gem 'pg', '0.11.0'
- else
- gem 'pg', '>= 0.11.0'
- end
+ gem 'pg', '>= 0.11.0'
gem 'mysql', '>= 2.8.1'
gem 'mysql2', '>= 0.3.10'
end
Please sign in to comment.
Something went wrong with that request. Please try again.