Permalink
Browse files

Rails now depend on Rake 0.7.x

git-svn-id: http://svn-commit.rubyonrails.org/rails/trunk@3692 5ecf4fe2-1ee6-0310-87b1-e25e094e27de
  • Loading branch information...
1 parent 2bb52dc commit 418a7af455a62038df8227d7b3ed06b406174d08 @dhh dhh committed Feb 27, 2006
Showing with 1 addition and 1 deletion.
  1. +1 −1 railties/Rakefile
View
@@ -276,7 +276,7 @@ spec = Gem::Specification.new do |s|
on top of either MySQL, PostgreSQL, SQLite, DB2, SQL Server, or Oracle with eRuby- or Builder-based templates.
EOF
- s.add_dependency('rake', '>= 0.6.2')
+ s.add_dependency('rake', '>= 0.7.0')
s.add_dependency('activesupport', '= 1.2.5' + PKG_BUILD)
s.add_dependency('activerecord', '= 1.13.2' + PKG_BUILD)
s.add_dependency('actionpack', '= 1.11.2' + PKG_BUILD)

0 comments on commit 418a7af

Please sign in to comment.