Skip to content
This repository
Browse code

Removing require_relative gem. Linecache new version 0.46 is out and …

…it's loading rbx-require-relative > 0.0.4
  • Loading branch information...
commit 41aba82673b61ba6c8573b296026439c4a760988 1 parent e6f15f0
Arun Agrawal authored June 19, 2011

Showing 1 changed file with 0 additions and 3 deletions. Show diff stats Hide diff stats

  1. 3  Gemfile
3  Gemfile
@@ -26,9 +26,6 @@ gem "memcache-client", ">= 1.8.5"
26 26
 
27 27
 platforms :mri_18 do
28 28
   gem "system_timer"
29  
-  # ruby-debug requires linecache which depends on require_relative but doesn't explicitly
30  
-  # declare this in its gemspec
31  
-  gem "require_relative"
32 29
   gem "ruby-debug", ">= 0.10.3"
33 30
   gem "json"
34 31
 end

0 notes on commit 41aba82

Please sign in to comment.
Something went wrong with that request. Please try again.