Permalink
Browse files

Merge pull request #5862 from arunagw/multi_json_fix_3-1-stable

Restrict multi_json to >= 1.0, < 1.3 to avoid API changes in 1.3
  • Loading branch information...
2 parents 8c3ca29 + eeba535 commit 4274a81ff7a0802621bd394f78cb80f6d7d75758 @jeremy jeremy committed Apr 16, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 activesupport/activesupport.gemspec
@@ -18,5 +18,5 @@ Gem::Specification.new do |s|
s.rdoc_options.concat ['--encoding', 'UTF-8']
- s.add_dependency('multi_json', '~> 1.0')
+ s.add_dependency('multi_json', '>= 1.0', '< 1.3')
end

0 comments on commit 4274a81

Please sign in to comment.