Permalink
Browse files

Fixed the 4.11 changes to the mysql adapter

git-svn-id: http://svn-commit.rubyonrails.org/rails/trunk@391 5ecf4fe2-1ee6-0310-87b1-e25e094e27de
  • Loading branch information...
1 parent 2182a82 commit 45ea2bd4528aab5394cb5c94528f5b2c001ed518 @dhh dhh committed Jan 11, 2005
@@ -13,7 +13,7 @@ def self.mysql_connection(config) # :nodoc:
# Only use the supplied backup Ruby/MySQL driver if no driver is already in place
begin
require 'active_record/vendor/mysql'
- require 'active_record/connection_adapters/mysql411'
+ require 'active_record/vendor/mysql411'
rescue LoadError
raise cannot_require_mysql
end

0 comments on commit 45ea2bd

Please sign in to comment.