Permalink
Browse files

Depend on sprockets-rails v1.0

  • Loading branch information...
guilleiguaran committed Mar 13, 2012
1 parent e8296a0 commit 4b333812ad475d21124b02ed8fe40e78604ad84f
Showing with 7 additions and 6 deletions.
  1. +7 −6 rails.gemspec
View
@@ -17,10 +17,11 @@ Gem::Specification.new do |s|
s.bindir = 'bin'
s.executables = []
- s.add_dependency('activesupport', version)
- s.add_dependency('actionpack', version)
- s.add_dependency('activerecord', version)
- s.add_dependency('actionmailer', version)
- s.add_dependency('railties', version)
- s.add_dependency('bundler', '~> 1.1')
+ s.add_dependency('activesupport', version)
+ s.add_dependency('actionpack', version)
+ s.add_dependency('activerecord', version)
+ s.add_dependency('actionmailer', version)
+ s.add_dependency('railties', version)
+ s.add_dependency('bundler', '~> 1.1')
+ s.add_dependency('sprockets-rails', '~> 1.0')

This comment has been minimized.

Show comment Hide comment
@jcla1

jcla1 Mar 26, 2012

isn't "sprockets-rails" only at version "0.0.1" (http://rubygems.org/gems/sprockets-rails)? I get an error when doing "bundle install"

@jcla1

jcla1 Mar 26, 2012

isn't "sprockets-rails" only at version "0.0.1" (http://rubygems.org/gems/sprockets-rails)? I get an error when doing "bundle install"

end

0 comments on commit 4b33381

Please sign in to comment.