Permalink
Browse files

Removed a fix that was caused by a bug in RubyGems 0.8.5

git-svn-id: http://svn-commit.rubyonrails.org/rails/trunk@814 5ecf4fe2-1ee6-0310-87b1-e25e094e27de
  • Loading branch information...
1 parent 6650da4 commit 4ba8d08481316e764181db09bba4f7fb2e65807a @dhh dhh committed Feb 28, 2005
Showing with 0 additions and 4 deletions.
  1. +0 −2 railties/CHANGELOG
  2. +0 −2 railties/bin/rails
View
@@ -6,8 +6,6 @@
* Added early failure if the Ruby version isn't 1.8.2 or above #735
-* Fixed the missing shebang in main "rails" script #736
-
* Removed the obsolete -i/--index option from the WEBrick servlet #743
View
@@ -1,5 +1,3 @@
-#!/usr/local/bin/ruby
-
abort "Rails requires Ruby 1.8.2" if RUBY_VERSION < "1.8.2"
require File.dirname(__FILE__) + '/../lib/rails_generator'

0 comments on commit 4ba8d08

Please sign in to comment.