Permalink
Browse files

Bump Journey requirements to 1.0.4

There are some Action Pack tests for regressions from 3.1 that require
a later version of Journey to pass so bump to the current version.
  • Loading branch information...
1 parent 580fa0c commit 4d7a102790b5f55e98daa5080dde42af6f0c491d @pixeltrix pixeltrix committed Jul 23, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 actionpack/actionpack.gemspec
View
2 actionpack/actionpack.gemspec
@@ -22,7 +22,7 @@ Gem::Specification.new do |s|
s.add_dependency('builder', '~> 3.0.0')
s.add_dependency('rack', '~> 1.4.1')
s.add_dependency('rack-test', '~> 0.6.1')
- s.add_dependency('journey', '~> 1.0.1')
+ s.add_dependency('journey', '~> 1.0.4')
s.add_dependency('erubis', '~> 2.7.0')
s.add_development_dependency('activemodel', version)

0 comments on commit 4d7a102

Please sign in to comment.