Permalink
Browse files

Correct command for installing/running bundler

  • Loading branch information...
1 parent 6b540ce commit 4f43c3c3ed283d0e32df5c0951ec09102c1b2f8b @bensie bensie committed Feb 5, 2010
Showing with 2 additions and 2 deletions.
  1. +2 −2 railties/guides/source/getting_started.textile
@@ -187,8 +187,8 @@ h4. Installing the Required Gems
Rails uses the _Bundler_ gem to populate the +vendor+ directory with all the gems your application depends on. As we don't need any special gems beyond the default, we just need to do the following:
<shell>
-$ gem install bundle
-$ gem bundle
+$ gem install bundler
+$ bundle install
</shell>
This will copy down the latest versions of all the gems you need to start a rails application.

0 comments on commit 4f43c3c

Please sign in to comment.