Permalink
Browse files

Force sass-rails ~> 4.0.2 to avoid sprockets compatibility error

See rails/sass-rails#191 for more information
  • Loading branch information...
rafaelfranca committed Mar 14, 2014
1 parent 97e0d6b commit 4fd3c4733fe1f4726f76cbb96a7314902c6ec8af
Showing with 1 addition and 1 deletion.
  1. +1 −1 railties/lib/rails/generators/app_base.rb
@@ -250,7 +250,7 @@ def assets_gemfile_entry
'Use SCSS for stylesheets')
else
gems << GemfileEntry.version('sass-rails',
- '~> 4.0.1',
+ '~> 4.0.2',
'Use SCSS for stylesheets')
end

0 comments on commit 4fd3c47

Please sign in to comment.