Permalink
Browse files

We don't need to load version any more as Sprockets.beta8 is included.

  • Loading branch information...
1 parent 5e519fb commit 531095e64ed734d246253143a7fad74e43b6f90e @arunagw arunagw committed May 23, 2011
Showing with 0 additions and 8 deletions.
  1. +0 −1 actionpack/test/abstract_unit.rb
  2. +0 −7 actionpack/test/template/sprockets_helper_test.rb
@@ -1,5 +1,4 @@
require File.expand_path('../../../load_paths', __FILE__)
-require File.expand_path('../../../version', __FILE__)
lib = File.expand_path("#{File.dirname(__FILE__)}/../lib")
$:.unshift(lib) unless $:.include?('lib') || $:.include?(lib)
@@ -1,11 +1,4 @@
require 'abstract_unit'
-
-module Rails
- class Engine
- def self.initializer(*args); end
- end
-end
-
require 'sprockets'
require 'mocha'

2 comments on commit 531095e

Member

sikachu replied May 23, 2011

Good bye my changes cry

:P

Member

arunagw replied May 24, 2011

@sikachu :-)

Please sign in to comment.