Permalink
Browse files

Upgrade ActiveRecord-JDBC-Adapter to master branch

Switch to master branch which provides Version 1.3.x of AR-JDBC adapter.
It strives to provide ActiveRecord 4.x compatibility (as well as still supporting 2.3 and 3.x) from a single code base. It's a recommended update for all AR-JDBC 1.2.x users.
  • Loading branch information...
1 parent bbaad89 commit 53d682b1320828d9a0ec31431d1ab54cae03753c @gaurish gaurish committed Aug 11, 2013
Showing with 7 additions and 6 deletions.
  1. +7 −6 Gemfile
View
13 Gemfile
@@ -61,12 +61,13 @@ platforms :ruby do
end
platforms :jruby do
- gem 'activerecord-jdbcsqlite3-adapter', '>= 1.2.7'
-
- group :db do
- gem 'activerecord-jdbcmysql-adapter', '>= 1.2.7'
- gem 'activerecord-jdbcpostgresql-adapter', '>= 1.2.7'
- end
+ git 'git://github.com/jruby/activerecord-jdbc-adapter.git' do
+ gem 'activerecord-jdbcsqlite3-adapter'
+ group :db do
+ gem 'activerecord-jdbcmysql-adapter'
+ gem 'activerecord-jdbcpostgresql-adapter'
+ end
+ end
end
# gems that are necessary for ActiveRecord tests with Oracle database

0 comments on commit 53d682b

Please sign in to comment.