Permalink
Browse files

Bump up nokogiri to 1.4.3.1

  • Loading branch information...
1 parent 2ea922b commit 55028a7326b833d51d0ab060828cf5f6983c93d8 @spastorino spastorino committed Jul 30, 2010
Showing with 3 additions and 3 deletions.
  1. +2 −2 Gemfile
  2. +1 −1 railties/guides/source/initialization.textile
View
@@ -27,7 +27,7 @@ end
platforms :ruby do
gem 'json'
gem 'yajl-ruby'
- gem "nokogiri", ">= 1.4.2"
+ gem "nokogiri", ">= 1.4.3.1"
# AR
gem "sqlite3-ruby", "~> 1.3.1", :require => 'sqlite3'
@@ -50,7 +50,7 @@ platforms :jruby do
end
env 'CI' do
- gem "nokogiri", ">= 1.4.2"
+ gem "nokogiri", ">= 1.4.3.1"
platforms :ruby_18 do
# fcgi gem doesn't compile on 1.9
@@ -147,7 +147,7 @@ Here the only two gems we need are +rails+ and +sqlite3-ruby+, so it seems. This
* mail-2.2.5.gem
* memcache-client-1.8.5.gem
* mime-types-1.16.gem
-* nokogiri-1.4.2.gem
+* nokogiri-1.4.3.1.gem
* polyglot-0.3.1.gem
* rack-1.2.1.gem
* rack-mount-0.6.9.gem

0 comments on commit 55028a7

Please sign in to comment.