Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bump 2-3-stable to 2.3.7

  • Loading branch information...
commit 55e88eeee400294a4c41606bdbaf3284ff22f8f8 1 parent 56bb550
@jeremy jeremy authored
View
5 actionmailer/CHANGELOG
@@ -1,3 +1,8 @@
+*2.3.7 (unreleased)*
+
+* ...
+
+
*2.3.6 (May 23, 2010)*
* Upgrade TMail from 1.2.3 to 1.2.7. [Mikel Lindsaar]
View
2  actionmailer/Rakefile
@@ -54,7 +54,7 @@ spec = Gem::Specification.new do |s|
s.rubyforge_project = "actionmailer"
s.homepage = "http://www.rubyonrails.org"
- s.add_dependency('actionpack', '= 2.3.6' + PKG_BUILD)
+ s.add_dependency('actionpack', '= 2.3.7' + PKG_BUILD)
s.has_rdoc = true
s.requirements << 'none'
View
2  actionmailer/lib/action_mailer/version.rb
@@ -2,7 +2,7 @@ module ActionMailer
module VERSION #:nodoc:
MAJOR = 2
MINOR = 3
- TINY = 6
+ TINY = 7
STRING = [MAJOR, MINOR, TINY].join('.')
end
View
5 actionpack/CHANGELOG
@@ -1,3 +1,8 @@
+*2.3.7 (unreleased)*
+
+* ...
+
+
*2.3.6 (May 23, 2010)*
* JSON: set Base.include_root_in_json = true to include a root value in the JSON: {"post": {"title": ...}}. Mirrors the Active Record option. #2584 [Matthew Moore, Joe Martinez, Elad Meidar, Santiago Pastorino]
View
2  actionpack/Rakefile
@@ -79,7 +79,7 @@ spec = Gem::Specification.new do |s|
s.has_rdoc = true
s.requirements << 'none'
- s.add_dependency('activesupport', '= 2.3.6' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 2.3.7' + PKG_BUILD)
s.add_dependency('rack', '~> 1.1.0')
s.require_path = 'lib'
View
2  actionpack/lib/action_pack/version.rb
@@ -2,7 +2,7 @@ module ActionPack #:nodoc:
module VERSION #:nodoc:
MAJOR = 2
MINOR = 3
- TINY = 6
+ TINY = 7
STRING = [MAJOR, MINOR, TINY].join('.')
end
View
5 activerecord/CHANGELOG
@@ -1,3 +1,8 @@
+*2.3.7 (unreleased)*
+
+* ...
+
+
*2.3.6 (May 23, 2010)*
* Add index length support for MySQL. #1852 [Emili Parreno, Pratik Naik]
View
2  activerecord/Rakefile
@@ -192,7 +192,7 @@ spec = Gem::Specification.new do |s|
s.files = s.files + Dir.glob( "#{dir}/**/*" ).delete_if { |item| item.include?( "\.svn" ) }
end
- s.add_dependency('activesupport', '= 2.3.6' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 2.3.7' + PKG_BUILD)
s.files.delete FIXTURES_ROOT + "/fixture_database.sqlite"
s.files.delete FIXTURES_ROOT + "/fixture_database_2.sqlite"
View
2  activerecord/lib/active_record/version.rb
@@ -2,7 +2,7 @@ module ActiveRecord
module VERSION #:nodoc:
MAJOR = 2
MINOR = 3
- TINY = 6
+ TINY = 7
STRING = [MAJOR, MINOR, TINY].join('.')
end
View
5 activeresource/CHANGELOG
@@ -1,3 +1,8 @@
+*2.3.7 (unreleased)*
+
+* ...
+
+
*2.3.6 (May 23, 2010)*
* No changes, just a version bump.
View
2  activeresource/Rakefile
@@ -66,7 +66,7 @@ spec = Gem::Specification.new do |s|
s.files = s.files + Dir.glob( "#{dir}/**/*" ).delete_if { |item| item.include?( "\.svn" ) }
end
- s.add_dependency('activesupport', '= 2.3.6' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 2.3.7' + PKG_BUILD)
s.require_path = 'lib'
s.autorequire = 'active_resource'
View
2  activeresource/lib/active_resource/version.rb
@@ -2,7 +2,7 @@ module ActiveResource
module VERSION #:nodoc:
MAJOR = 2
MINOR = 3
- TINY = 6
+ TINY = 7
STRING = [MAJOR, MINOR, TINY].join('.')
end
View
5 activesupport/CHANGELOG
@@ -1,3 +1,8 @@
+*2.3.7 (unreleased)*
+
+* ...
+
+
*2.3.6 (May 23, 2010)*
* 1.9 compat: deprecated last_(month|year) in favor of prev_(month|year). [fxn]
View
2  activesupport/lib/active_support/version.rb
@@ -2,7 +2,7 @@ module ActiveSupport
module VERSION #:nodoc:
MAJOR = 2
MINOR = 3
- TINY = 6
+ TINY = 7
STRING = [MAJOR, MINOR, TINY].join('.')
end
View
5 railties/CHANGELOG
@@ -1,3 +1,8 @@
+*2.3.7 (unreleased)*
+
+* ...
+
+
*2.3.6 (May 23, 2010)*
* Added config/initializers/cookie_verification_secret.rb with an auto-generated secret for using ActionController::Base#cookies.signed [DHH]
View
10 railties/Rakefile
@@ -314,11 +314,11 @@ spec = Gem::Specification.new do |s|
EOF
s.add_dependency('rake', '>= 0.8.3')
- s.add_dependency('activesupport', '= 2.3.6' + PKG_BUILD)
- s.add_dependency('activerecord', '= 2.3.6' + PKG_BUILD)
- s.add_dependency('actionpack', '= 2.3.6' + PKG_BUILD)
- s.add_dependency('actionmailer', '= 2.3.6' + PKG_BUILD)
- s.add_dependency('activeresource', '= 2.3.6' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 2.3.7' + PKG_BUILD)
+ s.add_dependency('activerecord', '= 2.3.7' + PKG_BUILD)
+ s.add_dependency('actionpack', '= 2.3.7' + PKG_BUILD)
+ s.add_dependency('actionmailer', '= 2.3.7' + PKG_BUILD)
+ s.add_dependency('activeresource', '= 2.3.7' + PKG_BUILD)
s.rdoc_options << '--exclude' << '.'
s.has_rdoc = false
View
2  railties/lib/rails/version.rb
@@ -2,7 +2,7 @@ module Rails
module VERSION #:nodoc:
MAJOR = 2
MINOR = 3
- TINY = 6
+ TINY = 7
STRING = [MAJOR, MINOR, TINY].join('.')
end
Please sign in to comment.
Something went wrong with that request. Please try again.