Skip to content
Browse files

Relax bundler dep until 1.3.0 is actually released.

Revert "Bump bundler dep to 1.3.0.pre.4+ to introduce 'bundle binstubs <gem>'"

This reverts commit e00b8ec.

Revert "Use bundler --pre for travis builds"

This reverts commit 4d240ec.
  • Loading branch information...
1 parent 3bfd99d commit 5be6fa5c33412a0390598b50e941c0c5d872b979 @jeremy jeremy committed Jan 10, 2013
Showing with 2 additions and 2 deletions.
  1. +1 −1 .travis.yml
  2. +1 −1 rails.gemspec
View
2 .travis.yml
@@ -1,6 +1,6 @@
script: 'ci/travis.rb'
before_install:
- - gem install bundler --pre
+ - gem install bundler
rvm:
- 1.9.3
- 2.0.0
View
2 rails.gemspec
@@ -26,6 +26,6 @@ Gem::Specification.new do |s|
s.add_dependency 'actionmailer', version
s.add_dependency 'railties', version
- s.add_dependency 'bundler', '>= 1.3.0.pre.4', '< 2.0'
+ s.add_dependency 'bundler', '>= 1.2.2', '< 2.0'
s.add_dependency 'sprockets-rails', '~> 2.0.0.rc1'
end

0 comments on commit 5be6fa5

Please sign in to comment.
Something went wrong with that request. Please try again.