Permalink
Browse files

Updated guide to inform issues with unsupported Ruby versions.

  • Loading branch information...
1 parent b38639a commit 6071b4720ce2a8ae0193da44536ab1b9f1b76eb0 @anildigital anildigital committed May 5, 2010
Showing with 3 additions and 0 deletions.
  1. +3 −0 railties/guides/source/getting_started.textile
@@ -16,6 +16,9 @@ h3. Guide Assumptions
This guide is designed for beginners who want to get started with a Rails application from scratch. It does not assume that you have any prior experience with Rails. However, to get the most out of it, you need to have some prerequisites installed:
* The "Ruby":http://www.ruby-lang.org/en/downloads language version 1.8.7 or higher
+
+TIP: Note that Ruby 1.8.7 p248 and p249 has marshaling bugs that crash Rails 3.0.0. Ruby 1.9.1 outright segfaults on Rails 3.0.0, so if you want to use Rails 3 with 1.9.x, jump on 1.9.2 trunk for smooth sailing.
+
* The "RubyGems":http://rubyforge.org/frs/?group_id=126 packaging system
* A working installation of the "SQLite3 Database":http://www.sqlite.org

0 comments on commit 6071b47

Please sign in to comment.