Permalink
Browse files

Depend on I18n ~> 0.6

  • Loading branch information...
1 parent d5646e8 commit 62d9c831be16e70826540ab938227b4d1e6b4c9d @josevalim josevalim committed May 22, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 activesupport/activesupport.gemspec
@@ -16,6 +16,6 @@ Gem::Specification.new do |s|
s.files = Dir['CHANGELOG', 'README.rdoc', 'lib/**/*']
s.require_path = 'lib'
- s.add_dependency('i18n', '~> 0.6.0beta1')
+ s.add_dependency('i18n', '~> 0.6')
s.add_dependency('multi_json', '~> 1.0')
end

3 comments on commit 62d9c83

Owner

pixeltrix replied Jan 3, 2012

@josevalim should I add i18n as a dependency to the gemspec in 3-1-stable branch? Trying to use AS 3.1.3 standalone this morning gives me an error unless I bundle i18n.

Member

josevalim replied Jan 3, 2012

In 3.1 we tried to ship AS with I18n and lazily requiring it. It didn't work (as we can see in this commit :)) but I don't think we should change it on 3.1.

+1 for adding as a dependency in 3.1 stable. This bug bit me this morning while trying to use AS 3.1.3 standalone.

Please sign in to comment.