Permalink
Browse files

Bump arel requirement to 0.1.1

  • Loading branch information...
1 parent 4afe707 commit 66c4f28bd63d4c4cecc6ecf88259792fd4aa5fcf @jeremy jeremy committed Oct 20, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 activerecord/activerecord.gemspec
@@ -9,7 +9,7 @@ Gem::Specification.new do |s|
s.add_dependency('activesupport', '= 3.0.pre')
s.add_dependency('activemodel', '= 3.0.pre')
- s.add_dependency('arel', '~> 0.1.0')
+ s.add_dependency('arel', '~> 0.1.1')
s.require_path = 'lib'
s.autorequire = 'active_record'

3 comments on commit 66c4f28

but 0.1.1 is not even released yet.

Contributor

weppos replied Oct 23, 2009

ditto

I can't find arel 0.1.1 neither on RubyForge nor on GemCutter and, consequently, I can't install activerecord-3.0.pre.gem :S

Please sign in to comment.