Permalink
Browse files

Use sass-rails >= 3.2.2 for new apps

  • Loading branch information...
1 parent e46e491 commit 6758941898516deca3d4b9ccf2a9eaf46f2f4080 @spastorino spastorino committed Dec 22, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 railties/lib/rails/generators/app_base.rb
@@ -211,7 +211,7 @@ def assets_gemfile_entry
# Gems used only for assets and not required
# in production environments by default.
group :assets do
- gem 'sass-rails', '~> 3.2.0'
+ gem 'sass-rails', '~> 3.2.2'
gem 'coffee-rails', '~> 3.2.0'
#{"gem 'therubyrhino'\n" if defined?(JRUBY_VERSION)}
gem 'uglifier', '>= 1.0.3'

0 comments on commit 6758941

Please sign in to comment.