Skip to content
This repository
Browse code

Bump Journey requirements to 1.0.4

There are some Action Pack tests for regressions from 3.1 that require
a later version of Journey to pass so bump to the current version.
  • Loading branch information...
commit 6b7d26cf3c061907aedc44f7f36776c9b36950fd 1 parent a37b90c
Andrew White authored July 23, 2012

Showing 1 changed file with 1 addition and 1 deletion. Show diff stats Hide diff stats

  1. 2  actionpack/actionpack.gemspec
2  actionpack/actionpack.gemspec
@@ -22,7 +22,7 @@ Gem::Specification.new do |s|
22 22
   s.add_dependency('builder',       '~> 3.0.0')
23 23
   s.add_dependency('rack',          '~> 1.4.0')
24 24
   s.add_dependency('rack-test',     '~> 0.6.1')
25  
-  s.add_dependency('journey',       '~> 1.0.1')
  25
+  s.add_dependency('journey',       '~> 1.0.4')
26 26
   s.add_dependency('sprockets',     '~> 2.1.3')
27 27
   s.add_dependency('erubis',        '~> 2.7.0')
28 28
 

1 note on commit 6b7d26c

Alex Tambellini

There is an issue with the new version of journey that will probably affect a lot of people:

rails/journey#42

Please sign in to comment.
Something went wrong with that request. Please try again.