Skip to content
Browse files

Fix build. Bump Journey requirements to 2.0.0.

  • Loading branch information...
1 parent 4d7a102 commit 6ebfe8b9965cf13365b21837b98b12d1c3f1598a @kennyj kennyj committed
Showing with 1 addition and 1 deletion.
  1. +1 −1 actionpack/actionpack.gemspec
View
2 actionpack/actionpack.gemspec
@@ -22,7 +22,7 @@ Gem::Specification.new do |s|
s.add_dependency('builder', '~> 3.0.0')
s.add_dependency('rack', '~> 1.4.1')
s.add_dependency('rack-test', '~> 0.6.1')
- s.add_dependency('journey', '~> 1.0.4')
+ s.add_dependency('journey', '~> 2.0.0')
s.add_dependency('erubis', '~> 2.7.0')
s.add_development_dependency('activemodel', version)

0 comments on commit 6ebfe8b

Please sign in to comment.
Something went wrong with that request. Please try again.