Skip to content
Browse files

Bump up rack-mount to 0.6.12

  • Loading branch information...
1 parent 8235c92 commit 6edae4553ee0f95d3a9a9de278db12c3ce880ef9 @spastorino spastorino committed Aug 22, 2010
Showing with 2 additions and 2 deletions.
  1. +1 −1 actionpack/actionpack.gemspec
  2. +1 −1 railties/guides/source/initialization.textile
View
2 actionpack/actionpack.gemspec
@@ -25,7 +25,7 @@ Gem::Specification.new do |s|
s.add_dependency('i18n', '~> 0.4.1')
s.add_dependency('rack', '~> 1.2.1')
s.add_dependency('rack-test', '~> 0.5.4')
- s.add_dependency('rack-mount', '~> 0.6.10')
+ s.add_dependency('rack-mount', '~> 0.6.12')
s.add_dependency('tzinfo', '~> 0.3.23')
s.add_dependency('erubis', '~> 2.6.6')
end
View
2 railties/guides/source/initialization.textile
@@ -150,7 +150,7 @@ Here the only two gems we need are +rails+ and +sqlite3-ruby+, so it seems. This
* nokogiri-1.4.3.1.gem
* polyglot-0.3.1.gem
* rack-1.2.1.gem
-* rack-mount-0.6.10.gem
+* rack-mount-0.6.12.gem
* rack-test-0.5.4.gem
* rails-3.0.0.beta4.gem
* railties-3.0.0.beta4.gem

0 comments on commit 6edae45

Please sign in to comment.
Something went wrong with that request. Please try again.