Permalink
Browse files

activesupport gem dependencies should reflect the versions we actuall…

…y use
  • Loading branch information...
1 parent a66f498 commit 6f74d36c4263a6cbbc6dc32a03edeed04faefbd9 @tenderlove tenderlove committed Jul 4, 2012
Showing with 2 additions and 1 deletion.
  1. +0 −1 Gemfile
  2. +1 −0 activesupport/activesupport.gemspec
  3. +1 −0 activesupport/lib/active_support/test_case.rb
View
@@ -8,7 +8,6 @@ else
gem 'arel'
end
-gem 'minitest', '~> 3.2.0'
gem 'mocha', '>= 0.11.2', :require => false
gem 'rack-test', github: "brynary/rack-test"
gem 'bcrypt-ruby', '~> 3.0.0'
@@ -22,4 +22,5 @@ Gem::Specification.new do |s|
s.add_dependency('i18n', '~> 0.6')
s.add_dependency('multi_json', '~> 1.3')
s.add_dependency('tzinfo', '~> 0.3.33')
+ s.add_dependency('minitest', '~> 3.2')
end
@@ -1,3 +1,4 @@
+gem 'minitest' # make sure we get the gem, not stdlib
require 'minitest/spec'
require 'active_support/testing/setup_and_teardown'
require 'active_support/testing/assertions'

0 comments on commit 6f74d36

Please sign in to comment.