Permalink
Browse files

Revert "The rails gem doesn't have a lib directory - closes #1958."

RubyGems requires at least one require_path.

This reverts commit e7fc5d1.
  • Loading branch information...
1 parent e7fc5d1 commit 718542bb182af38d225384b26adb820c7589ea9a @pixeltrix pixeltrix committed Jul 4, 2011
Showing with 2 additions and 3 deletions.
  1. +2 −3 rails.gemspec
View
@@ -14,9 +14,8 @@ Gem::Specification.new do |s|
s.email = 'david@loudthinking.com'
s.homepage = 'http://www.rubyonrails.org'
- s.bindir = 'bin'
- s.executables = ['rails']
- s.require_paths = []
+ s.bindir = 'bin'
+ s.executables = ['rails']
s.add_dependency('activesupport', version)
s.add_dependency('actionpack', version)

0 comments on commit 718542b

Please sign in to comment.