Browse files

capitalize words starting after numbered list to maintain consistency…

… [ci skip]
  • Loading branch information...
1 parent c69ea79 commit 71a7b1f1d4364870905746685d76bbaa3072deb9 @psahni psahni committed Dec 6, 2013
Showing with 3 additions and 3 deletions.
  1. +3 −3 guides/source/upgrading_ruby_on_rails.md
View
6 guides/source/upgrading_ruby_on_rails.md
@@ -31,9 +31,9 @@ NOTE: This section is a work in progress.
If you want to use Spring as your application preloader you need to:
-1. add `gem 'spring', group: :development` to your `Gemfile`.
-2. install spring using `bundle install`.
-3. springify your binstubs with `bundle exec spring binstub --all`.
+1. Add `gem 'spring', group: :development` to your `Gemfile`.
+2. Install spring using `bundle install`.
+3. Springify your binstubs with `bundle exec spring binstub --all`.
NOTE: User defined rake tasks will run in the `development` environment by
default. If you want them to run in other environments consult the

0 comments on commit 71a7b1f

Please sign in to comment.