Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Increase minimum version of mail.

  Second security vulnerability found in mail file delivery method
  patched in version 2.4.4.
  • Loading branch information...
commit 74b782999f7f2c8913e79e2c65366429b9a3e65e 1 parent c8fbd48
@mikel mikel authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  actionmailer/actionmailer.gemspec
View
2  actionmailer/actionmailer.gemspec
@@ -17,5 +17,5 @@ Gem::Specification.new do |s|
s.requirements << 'none'
s.add_dependency('actionpack', version)
- s.add_dependency('mail', '~> 2.4.3')
+ s.add_dependency('mail', '~> 2.4.4')
end
Please sign in to comment.
Something went wrong with that request. Please try again.