Permalink
Browse files

Avoid bundler 1.16.1

Bunlder 1.16.1 is causing Railties tests to fail for Rails 4-2-stable
branch. Avoid installing it for now so we can run those tests.
  • Loading branch information...
eileencodes committed Jan 8, 2018
1 parent e4a6dd1 commit 75fe3122d2c03bc0935261f31b6e3311094a3433
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
View
@@ -5,7 +5,7 @@ before_install:
- "rvm current | grep 'jruby' && export AR_JDBC=true || echo"
- "rm ${BUNDLE_GEMFILE}.lock"
- "gem update --system 2.6.13"
- "gem update bundler"
- "gem install bundler -v 1.15.4"
before_script:
- bundle update
cache: bundler

0 comments on commit 75fe312

Please sign in to comment.