Browse files

Require the Active Support gem

git-svn-id: http://svn-commit.rubyonrails.org/rails/trunk@628 5ecf4fe2-1ee6-0310-87b1-e25e094e27de
  • Loading branch information...
1 parent dcfd6aa commit 787aa28d618e54e90ec57bf764d1b625afc90a5c @dhh dhh committed Feb 15, 2005
Showing with 4 additions and 3 deletions.
  1. +3 −3 activesupport/Rakefile
  2. +1 −0 railties/Rakefile
View
6 activesupport/Rakefile
@@ -4,7 +4,7 @@ require 'rake/contrib/rubyforgepublisher'
PKG_BUILD = ENV['PKG_BUILD'] ? '.' + ENV['PKG_BUILD'] : ''
PKG_NAME = 'activesupport'
-PKG_VERSION = '1.0.0' + PKG_BUILD
+PKG_VERSION = '0.9.0' + PKG_BUILD
PKG_FILE_NAME = "#{PKG_NAME}-#{PKG_VERSION}"
task :default => :test
@@ -18,8 +18,8 @@ dist_dirs = [ "lib", "test"]
spec = Gem::Specification.new do |s|
s.name = PKG_NAME
s.version = PKG_VERSION
- s.summary = "Support and utility classes."
- s.description = %q{Utility library which carries commonly used classes and goodies from the rails project}
+ s.summary = "Support and utility classes used by the Rails framework."
+ s.description = %q{Utility library which carries commonly used classes and goodies from the Rails framework}
s.files = [ "CHANGELOG" ] + Dir.glob( "lib/**/*" ).delete_if { |item| item.include?( "\.svn" ) }
s.require_path = 'lib'
View
1 railties/Rakefile
@@ -242,6 +242,7 @@ spec = Gem::Specification.new do |s|
EOF
s.add_dependency('rake', '>= 0.4.15')
+ s.add_dependency('activesupport', '>= 0.9.0')
s.add_dependency('activerecord', '>= 1.6.0')
s.add_dependency('actionpack', '>= 1.4.0')
s.add_dependency('actionmailer', '>= 0.6.1')

0 comments on commit 787aa28

Please sign in to comment.