Permalink
Browse files

Using the correct CSS compressor for the yui-compressor gem.

  • Loading branch information...
lucasmazza committed May 16, 2011
1 parent bf5e4b4 commit 79249f590dec830717c5e038dcc80f699bfae80e
Showing with 1 addition and 1 deletion.
  1. +1 −1 actionpack/lib/sprockets/railtie.rb
@@ -99,7 +99,7 @@ def compressor.compress(source)
compressor
when :yui
require 'yui/compressor'
- YUI::JavaScriptCompressor.new(:munge => true)
+ YUI::CssCompressor.new
else
sym
end

0 comments on commit 79249f5

Please sign in to comment.