Permalink
Browse files

Edge Rails applications doesn't need to use arel master

  • Loading branch information...
1 parent 054e2c4 commit 7f62f30f58fe5f2955e3292ab1f01aa2c9a8f0ee @rafaelfranca rafaelfranca committed Mar 27, 2014
Showing with 1 addition and 2 deletions.
  1. +1 −2 railties/lib/rails/generators/app_base.rb
@@ -203,8 +203,7 @@ def rails_gemfile_entry
[GemfileEntry.path('rails', Rails::Generators::RAILS_DEV_PATH),
GemfileEntry.github('arel', 'rails/arel')]
elsif options.edge?
- [GemfileEntry.github('rails', 'rails/rails'),
- GemfileEntry.github('arel', 'rails/arel')]
+ [GemfileEntry.github('rails', 'rails/rails')]
else
[GemfileEntry.version('rails',
Rails::VERSION::STRING,

0 comments on commit 7f62f30

Please sign in to comment.