Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Fix versions

git-svn-id: http://svn-commit.rubyonrails.org/rails/trunk@5122 5ecf4fe2-1ee6-0310-87b1-e25e094e27de
  • Loading branch information...
commit 831ae2950f09be7ada1e43af841ce88e1084d4c5 1 parent 5d50dee
@dhh dhh authored
View
4 actionwebservice/Rakefile
@@ -71,8 +71,8 @@ spec = Gem::Specification.new do |s|
s.rubyforge_project = "aws"
s.homepage = "http://www.rubyonrails.org"
- s.add_dependency('actionpack', '= 1.12.1' + PKG_BUILD)
- s.add_dependency('activerecord', '= 1.14.2' + PKG_BUILD)
+ s.add_dependency('actionpack', '= 1.12.5' + PKG_BUILD)
+ s.add_dependency('activerecord', '= 1.14.5' + PKG_BUILD)
s.has_rdoc = true
s.requirements << 'none'
View
2  actionwebservice/lib/action_web_service/version.rb
@@ -2,7 +2,7 @@ module ActionWebService
module VERSION #:nodoc:
MAJOR = 1
MINOR = 1
- TINY = 2
+ TINY = 6
STRING = [MAJOR, MINOR, TINY].join('.')
end
View
2  railties/Rakefile
@@ -283,7 +283,7 @@ spec = Gem::Specification.new do |s|
s.add_dependency('activerecord', '= 1.14.4' + PKG_BUILD)
s.add_dependency('actionpack', '= 1.12.5' + PKG_BUILD)
s.add_dependency('actionmailer', '= 1.2.5' + PKG_BUILD)
- s.add_dependency('actionwebservice', '= 1.1.2' + PKG_BUILD)
+ s.add_dependency('actionwebservice', '= 1.1.6' + PKG_BUILD)
s.rdoc_options << '--exclude' << '.'
s.has_rdoc = false
Please sign in to comment.
Something went wrong with that request. Please try again.