Permalink
Browse files

Mail 2.6.1 silences excessive warnings; remove Gemfile hack

Completes #15493

Revert "For our build, stick with mail 2.5.x for now"

This reverts commit bea0d10.
  • Loading branch information...
1 parent f5a24be commit 83f1220f7cf655152a62af30984e4ca7a413ce0c @bf4 bf4 committed Jun 8, 2014
Showing with 0 additions and 2 deletions.
  1. +0 −2 Gemfile
View
@@ -7,8 +7,6 @@ gem 'rack-cache', '~> 1.2'
gem 'jquery-rails', '~> 2.2.0'
gem 'turbolinks'
-gem 'mail', '~> 2.5.4'
-
# require: false so bcrypt is loaded only when has_secure_password is used.
# This is to avoid ActiveModel (and by extension the entire framework)
# being dependent on a binary library.

0 comments on commit 83f1220

Please sign in to comment.