Skip to content
Browse files

Final grammar checkup on 3.2 release notes.

  • Loading branch information...
1 parent b87491b commit 8758156d75ccaf432a4d9d1564cdedebabe646bf @imkmf imkmf committed Dec 23, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 railties/guides/source/3_2_release_notes.textile
View
2 railties/guides/source/3_2_release_notes.textile
@@ -19,7 +19,7 @@ h4. Rails 3.2 requires at least Ruby 1.8.7
Rails 3.2 requires Ruby 1.8.7 or higher. Support for all of the previous Ruby versions has been dropped officially and you should upgrade as early as possible. Rails 3.2 is also compatible with Ruby 1.9.2.
-TIP: Note that Ruby 1.8.7 p248 and p249 have marshaling bugs that crash Rails. Ruby Enterprise Edition have these fixed since release 1.8.7-2010.02 though. On the 1.9 front, Ruby 1.9.1 is not usable because it outright segfaults, so if you want to use 1.9.x jump on 1.9.2 or 1.9.3 for smooth sailing.
+TIP: Note that Ruby 1.8.7 p248 and p249 have marshaling bugs that crash Rails. Ruby Enterprise Edition have these fixed since release 1.8.7-2010.02. On the 1.9 front, Ruby 1.9.1 is not usable because it outright segfaults, so if you want to use 1.9.x, jump on 1.9.2 or 1.9.3 for smooth sailing.
h3. Creating a Rails 3.2 application

0 comments on commit 8758156

Please sign in to comment.
Something went wrong with that request. Please try again.