Permalink
Browse files

Ruby 1.9.2: rational.rb is deprecated

  • Loading branch information...
1 parent a2de13e commit 8935854375a6c08acd617beaec30f6fd09a29ea0 @jeremy jeremy committed Nov 1, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 activesupport/lib/active_support/core_ext/date_time/calculations.rb
@@ -1,4 +1,4 @@
-require 'rational'
+require 'rational' unless RUBY_VERSION >= '1.9.2'
class DateTime
class << self

0 comments on commit 8935854

Please sign in to comment.