Browse files

Update Action Pack to depend on Rack 1.3.0

Rack 1.3.0 was released a while ago, which break the hard dependency we set in Action Pack. This dependency bump won't be the issue, as we always depends on edge Rack. Also, we was waiting for Rack 1.3.x release before we can release Rails 3.1 beta anyway.
  • Loading branch information...
1 parent 2fbbd08 commit 8bf5d684fd0c83513d57f8e392c696dd3d12974d @sikachu sikachu committed May 3, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 actionpack/actionpack.gemspec
View
2 actionpack/actionpack.gemspec
@@ -22,7 +22,7 @@ Gem::Specification.new do |s|
s.add_dependency('rack-cache', '~> 1.0.0')
s.add_dependency('builder', '~> 3.0.0')
s.add_dependency('i18n', '~> 0.6.0beta1')
- s.add_dependency('rack', '~> 1.2.1')
+ s.add_dependency('rack', '~> 1.3.0')
s.add_dependency('rack-test', '~> 0.5.7')
s.add_dependency('rack-mount', '~> 0.7.2')
s.add_dependency('sprockets', '~> 2.0.0.beta.2')

0 comments on commit 8bf5d68

Please sign in to comment.