Permalink
Browse files

Allow to use sprockets-rails 2.1

  • Loading branch information...
1 parent 890d4f3 commit 9067a95cf3b92f1f464e4560a20f69ec6a2f0cde @rafaelfranca rafaelfranca committed Apr 9, 2014
Showing with 2 additions and 1 deletion.
  1. +1 −0 Gemfile
  2. +1 −1 rails.gemspec
View
1 Gemfile
@@ -6,6 +6,7 @@ gem 'mocha', '~> 0.13.0', require: false
gem 'rack-cache', '~> 1.2'
gem 'jquery-rails', '~> 2.2.0'
gem 'turbolinks'
+gem 'sprockets-rails', github: 'rails/sprockets-rails', branch: '2-1-stable'
# require: false so bcrypt is loaded only when has_secure_password is used.
# This is to avoid ActiveModel (and by extension the entire framework)
View
2 rails.gemspec
@@ -25,5 +25,5 @@ Gem::Specification.new do |s|
s.add_dependency 'railties', version
s.add_dependency 'bundler', '>= 1.3.0', '< 2.0'
- s.add_dependency 'sprockets-rails', '~> 2.0.0'
+ s.add_dependency 'sprockets-rails', '~> 2.0'
end

0 comments on commit 9067a95

Please sign in to comment.